App issue causing crashes
Incident Report for Housemate
Resolved
The new version with the fix is now also available for iOS. Please update your iPhone to resolve the problem.
Posted Apr 11, 2021 - 15:09 CEST
Monitoring
The update is available in the Google Play Store. Please update the app on your Android device to resolve this problem.

The iOS fix is currently in review by Apple and will be available shortly.
Posted Apr 11, 2021 - 13:28 CEST
Identified
We have identified an issue which causing crashes of our app for some functionality in the latest version (1.2). A fix has been made and is currently in review for the App Stores.

Our apologies for the inconvenience.
Posted Apr 11, 2021 - 12:53 CEST
This incident affected: Mailbox (Messages and attachments) and Cleaning, Calendar.